Seismic Shows White Screen or 500 Error

Incident Report for Seismic Status

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 09:13 CDT

Monitoring

A fix for this issue has been deployed, and we are monitoring for any additional problems. If you receive a blank screen or 500 error that requires logging out to resolve as outlined initially after this bulletin, please submit a ticket to support@getseismic.com.
Posted Mar 06, 2025 - 17:09 CST

Update

We have identified this bug and are testing a fix for deployment ASAP. In the meantime, if you encounter this, going to https://getseismic.com/logout and logging back in will correct the issue.
Posted Mar 06, 2025 - 09:24 CST

Identified

We have reports of some users intermittently being met with a white screen or 500 error when attempting to access Seismic. We're investigating. In the meantime if you encounter this issue please go to https://getseismic.com/logout and log back in to correct the issue.
Posted Mar 03, 2025 - 09:18 CST
This incident affected: Web.