Authentication Issues
Incident Report for Seismic Status
Resolved
The incident has been resolved.
Posted Aug 09, 2022 - 08:16 CDT
Monitoring
A fix has been implemented, and we're now monitoring the results.
Posted Aug 09, 2022 - 08:10 CDT
Investigating
We have identified an authentication issue where users see 400, 401, and 500 errors within the Seismic Web app. On mobile, users may see error alerts while using the app. This affects all areas of Seismic. We are working on a fix and will issue an update as soon as possible.
Posted Aug 09, 2022 - 08:00 CDT
This incident affected: Web and Mobile (Android, iOS).