Unsubmitted/Missed Check-Ins
Incident Report for Seismic Status
Resolved
Version 2.2.5 (iOS) and 202051 (Android) are now available in the Apple & Google Play App Stores. These versions should fully remedy these check-in issues. Some users/coaches might see residual data issues. If you do, please send us a message to support@getseismic.com to fix them for you.
Posted Jan 23, 2021 - 14:29 CST
Update
The 2.2.3 update for iOS is now available. Please update your app as soon as possible. We are continuing to monitor this bug.
Posted Jan 21, 2021 - 19:47 CST
Update
2.2.3 is a major update for the App on Android and should help remedy this situation. Please update the app if you're on Android as soon as possible. Apple iOS App Version 2.2.3 is in review. We will update again when it's available.
Posted Jan 21, 2021 - 17:02 CST
Monitoring
Some coaches and clients are experiencing their check-ins "un-submitting." Some users report checking in only to receive a missed check-in alert. Coaches are reporting to have sent a reply but receive a check-in time running out reminder.

The cause of the issue is being monitored in the iOS and Android version of the mobile App. Please make sure to update your Apps immediately and keep checking for updates as we continue to monitor. We expect to have several updates available in the coming days.

If you've been affected by this please open a ticket with support@getseismic.com and reference this "check-in un-submitting" behavior so we can remedy any data issues.
Posted Jan 21, 2021 - 11:18 CST