Unable to check-in on mobile
Incident Report for Seismic Status
Resolved
This issue has been resolved in the mobile app. Please update your local version. iOS 2.2.8, Android 202081.
Posted Feb 02, 2021 - 19:39 CST
Identified
The issue has been identified and a fix is being implemented. In the mean time, if you are accessing your latest check-in on the mobile app, please do so from the check-in tab at the bottom of the app. Do not try to access it from the Past Check-Ins list.
Posted Feb 02, 2021 - 12:50 CST
Investigating
We are currently investigating reports that clients cannot check-in on the mobile app either because the check-in button does not appear to be doing anything or because there is no check-in button. In the mean time, please use the Web site to finalize any check-in data and to send check-ins to your coach while we work on implementing a fix.
Posted Feb 01, 2021 - 17:19 CST