MacrosFirst macros not syncing to Seismic
Incident Report for Seismic Status
Resolved
Macro syncing has been resolved. All macros should be sync'ing as normal going forward. If you're still seeing an issue with a previous day's entry not showing in Seismic, please manually import for just that day.
Posted Jul 21, 2021 - 08:51 CDT
Identified
We're currently working with MacrosFirst to resolve a sync'ing issue that is preventing daily macros from pushing into Seismic.
Posted Jul 21, 2021 - 08:12 CDT
This incident affected: Web and Mobile (Android, iOS).