Authentication Issues
Incident Report for Seismic Status
Resolved
A patch that resolves the authentication issue for Android devices is now available in the Play Store. Plus update your app as soon as you can. If you continue to have issues, please write in to support@getseismic.com.
Posted Feb 24, 2021 - 12:59 CST
Identified
We have identified an issue where users on the Android mobile app cannot login. This only affects users who are logged out and are trying to log back in. Initiating a password reset does not help. We are working on a fix and will issue an update to the Play Store as soon as possible.
Posted Feb 24, 2021 - 09:56 CST
This incident affected: Mobile (Android).