Some clients unable to check-in using Seismic mobile app
Incident Report for Seismic Status
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 09:36 CDT
Investigating
Some clients are having issues checking-in on the Seismic mobile app. We're currently investigating this issue, but some known work arounds are to re-install the Seismic app, or use the Seismic website https://getseismic.com to check-in. App functionality may resume after the check-in is submitted.
Posted Apr 19, 2021 - 08:32 CDT
This incident affected: Mobile (Android, iOS).