Inaccurate compliance metrics for client logs
Incident Report for Seismic Status
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 16:24 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2021 - 15:45 CST
Investigating
Some coaches are reporting inaccurate compliance numbers and colors for one or more of their client's logs.
Posted Jan 20, 2021 - 13:20 CST