Imported MyFitnessPal macros differ from mobile app
Incident Report for Seismic Status
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 11:10 CDT
Monitoring
Seismic is able to import your macros by reading your public diary on the MyFitnessPal website. The cause of the varying macro numbers comes from MyFitnessPal's website displaying DUPLICATE ENTRIES in your public diary that are not present on the mobile app.

While this is not a brand new issue we've seen with MyFitnessPal, in recent days, we've received a significant number of reports of this problem. We're continuing to monitor this issue, but we are unable to fix this as this is an issue specific to the MyFitnessPal App & Website connection.

SUGGESTION: We've announced a brand new integration with another macro tracking app, MacrosFirst. This is our recommended macro provider going forward, and urge you to make the switch. This partnership allows us greater control over the macros imported and offers a significantly faster and stable syncing experience.
https://www.workingagainstgravity.com/articles/macrosfirst-new-food-tracking-app
Posted May 27, 2021 - 05:42 CDT
This incident affected: Web and Mobile (Android, iOS).