Users unable to log in to Seismic
Incident Report for Seismic Status
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 19:15 CDT
Monitoring
Our external service provider for authentication into Seismic is currently experiencing an outage. New login attempts to Seismic will fail until this issue is resolved. If you have an existing login session (such as a mobile app, or a browser on another computer), that will continue to operate normally.
Posted Apr 20, 2021 - 11:29 CDT
This incident affected: Web and Mobile (Android, iOS).